Web Server Degraded Performance.
Incident Report for Team 1225, The Gorillas
Resolved
The issue has been resolved. You may experience slow loading time to our website while the servers reconfigure.
Posted Sep 15, 2020 - 09:34 EDT
Identified
We have identified the issue. Our website is still accessible if you type the full domain www.team1225.com
Posted Sep 15, 2020 - 08:08 EDT
Monitoring
We are monitoring this issue and will update you if the web server goes completely down. Some users may experience error 521 which means our website hosting server is reporting a status of down.
Because our website is hosted on 3rd party servers we have no control over the uptime of said servers.
We apologize for the inconvenience.
Posted Sep 14, 2020 - 23:05 EDT
This incident affected: Main Website.