Downtime in Link Redirection
Incident Report for Team 1225, The Gorillas
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 12:35 EST
Monitoring
Our link redirection service is now up and the links are being updated now.
Posted Jan 27, 2021 - 10:08 EST
Identified
Our link redirecting service is back up and the links will be coming back online soon.
Posted Jan 26, 2021 - 22:22 EST
Investigating
We are currently investigating this issue.
Posted Jan 26, 2021 - 19:24 EST
This incident affected: Team 1225 Link Redirecting Service.