Branded Links Partial Outage
Incident Report for Team 1225, The Gorillas
Resolved
Service has been restored and our branded links are now fully operational.
Posted Aug 24, 2020 - 12:42 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 24, 2020 - 12:34 EDT
Monitoring
Rebrandly, our 3rd party service for branded links has enacted their emergency plan for ongoing DDOS attacks. Currently, our services are working we are monitoring the status of them. Check https://status.rebrandly.com/ for the full update.
Posted Aug 24, 2020 - 11:40 EDT
Investigating
Downtime in links redirection
We are currently experiencing downtime in our link redirection service. Because this is a 3rd party service we recommend visiting https://status.rebrandly.com/ for the full update.
Posted Aug 24, 2020 - 11:23 EDT
This incident affected: Team 1225 Link Redirecting Service.