Interruption of Service
Incident Report for Team 1225, The Gorillas
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 06:22 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 09, 2020 - 06:22 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2020 - 22:58 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 08, 2020 - 22:19 EST
Update
We are slowly bringing services back online
Posted Dec 08, 2020 - 20:42 EST
Identified
All of the Team 1225 services are down as we set up our new web server. Please check back for the latest.
Posted Dec 08, 2020 - 20:01 EST
This incident affected: Main Website, Forum, Team 1225 Link Redirecting Service, G Suite Email and G Suite Services (G Suite - Admin Console, G Suite - Google Docs, G Suite - Google Drive).